When mouse point on the google button, Type as search would not work.

VERIFIED DUPLICATE of bug 264670

Status

()

Toolkit
Find Toolbar
VERIFIED DUPLICATE of bug 264670
13 years ago
9 years ago

People

(Reporter: ntsxmn, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

1. first go to www.google.com (The mouse pointer is a the searc box)
2. Press Tab Key, so the mouse pointer position switch to the button
3. If I want to goto the news link, I usually Type the Key Word, NEWS, then
press Enter in the firefox 0.93 or Mozilla 1.7.3.  However, this would not work
in Firefox 1.0.  As long as the mouse pointer is in any of the button position,
type as search would not work.  If I use the mouse to click on the white blank
space, then type the key word news, it would hide like the news link; then press
enter.  This will work.  Type as search is a very useful feature, it safe times
one finding the link and then click it.  As long as we saw the key, we can type
it out and enter, so we can navigate the web without mouse.  This safe us lots
of time, and this is the reason I want firefox or Mozilla instead of IE.  

Reproducible: Always

Steps to Reproduce:
1. first go to www.google.com (The mouse pointer is a the searc box)
2. Press Tab Key, so the mouse pointer position switch to the button
3. If I want to goto the news link, I usually Type the Key Word, NEWS, then
press Enter in the firefox 0.93 or Mozilla 1.7.3.  However, this would not work
in Firefox 1.0.
Actual Results:  
No respond to highlight any links.  

Expected Results:  
It was working in previous version of Firefox and current Mozilla 1.7.3

*** This bug has been marked as a duplicate of 264670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.