All users were logged out of Bugzilla on October 13th, 2018

Unable to launch Messenger using -mail option

VERIFIED DUPLICATE of bug 27287

Status

P3
normal
VERIFIED DUPLICATE of bug 27287
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: phil)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Win32 (2000-02-11-09 M14)
Mac (2000-02-11-12 M14)
Steps (Win_nt 4.0):
1. From Start|Run, enter the directory in the command line, eg
"D:\Program Files\Netscape\Seamonkey\x86rel\mozilla.exe" -mail
2. Select a profile, click Start Mozilla
Actual result: I get the Browser
Expected result: I expect to see the Messenger window like it used to be.

Steps (Mac):
1. Click on netscape5-mac-M14 to open the files
2. Click on Mozilla Messenger
3. Select a profile to start Mozilla

Actual result: I get the Browser
Expected result: I expect to see the Messenger window

This does not happen on Linux.

Comment 1

19 years ago
Marking a duplicate of 27287/27120 (and there are others which are duplicates).

*** This bug has been marked as a duplicate of 27287 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Makring verified as duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.