I can scroll with the mousewheel while context menu is visible

RESOLVED DUPLICATE of bug 197508

Status

()

RESOLVED DUPLICATE of bug 197508
14 years ago
13 years ago

People

(Reporter: soft, Unassigned)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

when I right click on an image to save, a context menu appears. Then I can
scroll to another image by wheel scroll in logitech mouse and move my mouse
pointer to another image, while the context menu is still enabled for that image
to save.

Reproducible: Always

Steps to Reproduce:
1.Right click an image to save it.
2.Scroll using the scroll wheel in mouse.
3.The mouse pointer moves to another image, while the context menu is still enabled.

Actual Results:  
I can scroll while the context menu is enabled.

Expected Results:  
I shouldn't scroll untill I disable the context menu.
See Internet explorer 6.0 for actual results.
(Reporter)

Updated

14 years ago
Alias: www.priyank.org
Whiteboard: UNCONFIRMED
Version: unspecified → 1.0 Branch

Comment 1

13 years ago
Confirmed with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
Gecko/20050819 Firefox/1.0+.

See also bug 151142, same bug for Seamonkey.
Alias: www.priyank.org
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: I can scroll while context menu is enabled → I can scroll with the mousewheel while context menu is visible
Whiteboard: UNCONFIRMED

Updated

13 years ago
Assignee: firefox → nobody
QA Contact: bugzilla → menus

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 197508 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.