edit search does not work with default settings

VERIFIED DUPLICATE of bug 274397

Status

()

Bugzilla
Query/Bug List
VERIFIED DUPLICATE of bug 274397
14 years ago
6 years ago

People

(Reporter: Biesinger, Assigned: justdave)

Tracking

Details

I loaded a bug query (Bugs filed today). Then I noticed I wanted to change it to
include earlier bugs too, so I clicked "Edit Search". That took me to the "find
a specific bug" page; with nothing filled in (a bug in itself? maybe not). So I
clicked "advanced search" to edit the query - but, it did not edit the query; it
came up empty (i.e. with default settings).

*** This bug has been marked as a duplicate of 274397 ***
No longer blocks: 274366
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for not checking whether this exists :(
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.