Message view - make attachment pane and header pane part of view

RESOLVED DUPLICATE of bug 223132

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 223132
14 years ago
14 years ago

People

(Reporter: Ihar 'Philips' Filipau, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Hello!

At moment, TB's view of message is made of three parts: header pane, message
pane and optional attachment pane.

I propose to make an option to make header and attachment panes part of message
view, so when header is overly long or there are many attachments, scroll bar
(now used only to scroll over message) will let scroll over header and
attachment panes too.

Example: Apple's Mail.

This will solve TB's problem with many receipients, what hopefully will make it
more usable to corporate users, where mail-lists with tens/hundreds people are
norm of life. Right now TB displays by default only three first receipients. 
After expanding "To:" (especially when e-mails are full e-mails with First Last
Names <first.last@verybigcorpofamerica.com>) can take completely space used for
message pane, up to the point when one doesn't see last receipients. And no
space left on screen for message itself.

Making header part of message display, so that it can be scrolled with message
itself is Ok.

P.S. Minimization of header pane is useless, in case when one always keeps list
of messages visible. It just duplicate information already showed in message
list and take precious screen space. And it is impossible to turn header pane of.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.