Closed Bug 274880 Opened 18 years ago Closed 9 years ago

Bugzilla system (hardware) requirements

Categories

(Bugzilla :: Documentation, defect)

2.18
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: jacob, Unassigned)

References

Details

Does anybody even know what they are? Perhaps we could provide some guidelines
for what type of server you need at a minimum. It would also be nice if we could
provide some insight as to what varying levels of traffic require (fe, how much
traffic does bmo get? How does it hold up, in general? What percentage of
available resources are being used?)

Mentioned in bug 267873 comment 16.
Read the Bugzilla Documentation Requirements are here

http://www.bugzilla.org/docs/2.18/html/installation.html
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → INVALID
I'm not talking about the fact that it works best on a linux machine nor the
software prerequesits. I know that those things are there. What I'm talking
about is actual system requirements (actually, more like guidlines) for
different size installs. It will, after all, vary as to how large your install
is. I'm sure Bugzilla could run on a 100 mHz machine if there were only a couple
of occational users, but what does it take for, say, 100 developers constantly
using it with, say, 100,000 bugs entered into the system. These numbers may be
hard to measure, but I'm sure people wouldn't mind having some basic idea of
what kind of hardware their installation is likely to need.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Status: REOPENED → NEW
Summary: Bugzilla system requirements → Bugzilla system (hardware) requirements
*** Bug 276893 has been marked as a duplicate of this bug. ***
QA Contact: mattyt-bugzilla → default-qa
I'm not sure we could ever keep such docs up to date, because hardware and Bugzilla's requirements change pretty often. If you are installing a system that 100+ developers are going to use for 100,000+ bugs, then you should ask the BMO team or other big Bugzilla user for guidance at the time :-)

Gerv
Status: NEW → RESOLVED
Closed: 18 years ago9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.