menus misplaced on dual screen

VERIFIED DUPLICATE of bug 245418

Status

()

--
minor
VERIFIED DUPLICATE of bug 245418
14 years ago
12 years ago

People

(Reporter: H.J.P.Nouwens, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
I have a dual screen setup. For historic reasons the primary is one on the right.
When a browser window is on two screens the menu shows on the wrong side.
when the majority of the window is on the left the left side menus show up ok,
when the majority is on the right all menu's show up on the right side.

In a few minutes I'll be reporting an almost identical bug for Thunderbird.
There the problem is the other way around. (left<->right)
See some pictures a made.
http://meta.citg.tudelft.nl/mozilla_menu/

Hans.

*** This bug has been marked as a duplicate of 245418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.