Dragging link to tab sometimes opens a new tab

RESOLVED DUPLICATE of bug 218701

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 218701
14 years ago
5 years ago

People

(Reporter: ariel.shaqed, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0

When dragging a link to a tab, the links is supposed to open in the new tab. 
However, if I drag it about a pixel or two too high (the top of the dragged link
bar appears ABOVE the top of the tab) then it opens a new tab.
If asked to guess, the link is being dropped on the tabbar but not on the tab.


Reproducible: Always

Steps to Reproduce:
1. Open 2 tabs, view a page with links in the first
2. Drag a link to the 2nd tab.  Make sure the horizontal top of the dragged link
cursor is slightly above the top of the tab (above the top line of the tab, but
still inside the tabbar)
3. Release the link.

Actual Results:  
Link opens in new tab.

Expected Results:  
Opened the link in the tab to which I appeared to drag it.
Yep, that's active tabbar up there. Opinions on it are a bit mixed, among the
few who've noticed.

*** This bug has been marked as a duplicate of 218701 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.