Status

--
enhancement
RESOLVED DUPLICATE of bug 251763
14 years ago
5 years ago

People

(Reporter: kepes.krisztian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I try to find something that helps me to save my interesting mails, but I don't
found it.
One solution is when I attach the mails, and I send to me, and I save as html
all in one file... But when I want to save every mail, I need to Save As, and
Change Type To HTML for every item !

But I think that Export is missing.
I think that 3 mode surely needed to Export:
1. Export to one file
- as text (with default, or utf, or choosed charset)
- as html
- as mbox
2. Export to a directory (separated files)
- as text
- as html
- as eml
3. Export to mailbox (send all to an email address)
None of formats

Comment 1

14 years ago
(In reply to comment #0)
> But I think that Export is missing.
> I think that 3 mode surely needed to Export:
> 1. Export to one file
> - as text (with default, or utf, or choosed charset)
> - as html
> - as mbox

This is bug 102960. Perhaps the program hypermail is useful for you:
http://www.hypermail-project.org/ Hypermail is a program that takes a file of
mail messages in UNIX mailbox format and generates a set of cross-referenced
HTML documents.

> 2. Export to a directory (separated files)
> - as text
> - as html
> - as eml

This is bug 58140.

> 3. Export to mailbox (send all to an email address)
> None of formats

I'm not sure how this should work/what you have in mind. Please explain.
Version: 1.7 Branch → Trunk

Updated

14 years ago
Assignee: general → sspitzer
Component: General → MailNews: Main Mail Window
OS: Windows XP → All
QA Contact: general
Hardware: PC → All
Whiteboard: DUPEME

Updated

14 years ago
Assignee: sspitzer → mail

*** This bug has been marked as a duplicate of 251763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.