If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The auto-fill option is very inconvenient

RESOLVED INVALID

Status

()

Toolkit
Form Manager
RESOLVED INVALID
13 years ago
9 years ago

People

(Reporter: Lauris Beinerts, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
When I use to log in somewhere, I like the browser to remebre my login, but not
my password - so I chekc - remeber information, but I don't chek - remebre
passwords.

The problem is that sometimes it happens that I in haste enter bad login name or
even don't press the TAB key and enter my login and password together and then
press enter. So, the wrong information is saved. In Internet Explorer it is
possible to delete these auto-fills one by one. With FF1.0 I can delete only all
together, which is very inconvenient.

Lauris
You can delete individual entries with Shift+Delete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.