crash when using SMF powered forum

RESOLVED EXPIRED

Status

()

--
critical
RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: webmaster, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: PURIFYME, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When using my SMF powered forum of http://forum.warhammerforum.com Firefox
crashes every single time, 12 so far, when attempt to attach a file to a post. 
Attaching occurs by clicking the attach button and a window opens like windows
explorer/my computer that allows me to browse to where the file is located.  It
is just like using My Computer but the window opens via Firefox.

Whenever I get to the point of opening that window Firefox immediately crashes.
 Numerous talkback reports have been automatically generated and submitted.  I
am running Windows XP Pro with Service Pack 2.  I am using Firefox 1.0 PR.

Reproducible: Always

Steps to Reproduce:
1.Go to http://forum.warhammerforum.com
2.Either modify a post using the modify button or when creating a new post click
Additional Options
3. Click the Browse button
4. The window I described above, akin to using windows explorer/my computer, opens
5) Firefox immediately crashes.

Actual Results:  
As I said in step 5 Firefox immediately crashes.

Expected Results:  
Firefox should not have crashed and instead should have allowed me to browse to
the file I wanted so I could upload it to my posts.

Comment 1

14 years ago
webmaster@blee.biz: Could you provide any Talkback incident ID of this crash?
Keywords: crash
(Reporter)

Comment 2

14 years ago
I'm not able to view the contents of each talkback incident but here are the
talkback incident IDs for the various crashes resulting from, I believe, this cause.

TB3812984X, TB3706586Z, TB3075925H, TB2707684K, TB2707630W, TB2670334Y,
TB2670332H, TB2670329Y, TB2670310Y, TB2657223E, TB2651010X, TB2650476G,
TB2598202W, TB2597832G, TB2597485Y, TB2597395Z, TB2596823G, TB2596771H,
TB2596759X, TB2581976M, TB2581861Y, TB2581781Y, TB2394395M

In addition I want to update the URL of the problem to
http://forum.wargamingforums.com

Updated

14 years ago
Whiteboard: PURIFYME
WFM with Firefox 1.0 on Windows 2000.

Comment 4

14 years ago
Both available incidents have different stack - TB3812984X [@ 	
nsScriptSecurityManager::GetScriptPrincipal ], TB3706586Z [@ msvcrt.dll -
copy_string ].
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.