With firefox set as the default browser, double-clicking on an html file with non-ASCII name leads to 'file not found error'

VERIFIED DUPLICATE of bug 263570

Status

()

Firefox
Shell Integration
VERIFIED DUPLICATE of bug 263570
13 years ago
13 years ago

People

(Reporter: Jungshik Shin, Assigned: Jungshik Shin)

Tracking

({intl, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

13 years ago
With firefox set as the default browser, double-clicking on an html file with a
non-ASCII name does not work. Instead, firefox complains that the file cannot be
found.  Both firefox 1.0 and firefox nightly have this problem. 

Firefox 0.9.3 works fine and so does Mozilla suite (latest nightly). A Korean
user copied  'browser.jar' of 0.9.3 to firefox 1.0 folder and it worked. This
means it is a firefox specific regression. 

Opening the file with 'File | Open'. So does typing 'file:///.....' in the url
bar.

Comment 1

13 years ago
Dupe of bug 263570?
(Assignee)

Comment 2

13 years ago
thanks for the pointer.

*** This bug has been marked as a duplicate of 263570 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.