High-lighting a bookmark and pressing CTRL+T gets confusing result

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: Eric Arnesson, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Hello,

This one was a bit confusing, but I think I know how it acts..

In the Bookmark menu dropdown:

1. IF there is more than three bookmarks in the current folder, AND there is one
or more sub-folders. When highlighting (put the mouse over an entry) and
pressing CTRL+T makes the THIRD bookmark in the current folder to open in the
current active tab.

2. If I open a bookmark sub-folder with more than three entries and no
sub-folders, highlighting an entry there and pressing CTRL+T will result in
nothing to happen.

3. If I open a bookmark sub-folder with more than three entries and one or more
sub-folders, then same as in case 1 will happen.

More detailed explaination:

In the Bookmark menu dropdown:
<folder> sub-test
    - <bookmark> test-bookmark1
    - <bookmark> test-bookmark2
    - <bookmark> test-bookmark3
    - <bookmark> test-bookmark4
<folder> sub-test2
    - <folder> test2-sub-test3
    - <bookmark> test2-bookmark1
    - <bookmark> test2-bookmark2
    - <bookmark> test2-bookmark3
    - <bookmark> test2-bookmark4
<bookmark> bookmark1
<bookmark> bookmark2
<bookmark> bookmark3
<bookmark> bookmark4

Highlighting `bookmark1' and pressing CTRL+T, will cause `bookmark3' to open in
the current active tab.

Highlighting `test2-bookmark2' and pressing CTRL+T, will cause `test2-bookmark3'
to open in the current active tab.

Highlighting `test-bookmark4' and pressing CTRL+T, then nothing will happen.

Regards,
Eric
ctrl+letter goes to the first bookmark starting with "letter"

Ctrl-T in this case should go to the first bookmark starting with "t"

We might dispense with this since it breaks on Ctrl-B and Ctrl-M (there's a bug
about that) but that's a separate bug.  Marking INVALID since this bug is
reporting something that's not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.