Having to restart Firefox to install extensions is really annoying!

VERIFIED DUPLICATE of bug 256509

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 256509
14 years ago
10 years ago

People

(Reporter: jnoreiko, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Is there no way that extensions can install while Firefox runs? From an end-user
point of view, this is quite annoying.

Reproducible: Always

*** This bug has been marked as a duplicate of 256509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.