Updating ftp sites not works

RESOLVED DUPLICATE of bug 208385

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 208385
13 years ago
13 years ago

People

(Reporter: solidcad, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; ca-AD; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win95; ca-AD; rv:1.7.5) Gecko/20041108 Firefox/1.0

Calling an ftp in the form::=> ftp://user:paswd@site.com
  -If you drag a file TO your disc, it renames to File-xxx
  -It is disallowed to drag a file FROM your disc to the ftp site.
All works OK with Mocrosoft Internet explorer

Reproducible: Always

Steps to Reproduce:
1.Try ftp://prismacim:solidedge@www.infosys.es/
2. drag from/to the ftp site
3.

Actual Results:  
Not drags files

Expected Results:  
Copy the files selected wothout renaming at all
Both the issues you mention are not valid bugs because Firefox is not a clone of
IE, and does not integrate closely with Windows Explorer.

In Firefox:

Dragging a link from the browser window creates a shortcut rather than
downloading the file. 

FTP functionality is limited to browsing and downloading from a site.

See the FireFTP extension (http://fireftp.mozdev.org/) for fuller FTP functionality.
Pasting in email comment from reporter:

   Thank you for your quick answer, Fireftp should be good enougth
to convince my customers to move to Firefox
 Best  Regards

  Eugeni

----------

Please change the bug to Status: RESOLVED, Resolution: INVALID.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 208385 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.