Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 161816
14 years ago
14 years ago

People

(Reporter: bob karschnia, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Webex does not allow connection from Firefox.

Comment 1

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20041217
Firefox/1.0+

I am guessing that you mean http://www.webex.com/ .

WFM, but I am not confident that I know what is the expected behaviour.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 161816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.