All users were logged out of Bugzilla on October 13th, 2018

Support for recurrance on 5th [weekday] in a month

RESOLVED FIXED

Status

RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: fredsode, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
I have standing appointment on Sunday on 2nd, 4th and in months with 5 weeks;5th
Sunday. When I enter original event in on 5th Sunday and set up Recurrence all
that shows is the DATE I entered the date on or "Last Sunday of Month". But if I
check "Last Sunday" it conflicts with months that only have 4 Sundays. 
I need it to say 4th or 5th (day whatever that day is) Some months have 5 Saturdays.

Comment 1

14 years ago
*** Bug 276978 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
Confirming.

Status: New
OS: All
Hardware: All

Updated summary, previously was: 5 weekend month
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: 5 weekend month → Support for recurrance on 5th [weekday] in a month
*** Bug 296144 has been marked as a duplicate of this bug. ***

Updated

13 years ago
QA Contact: gurganbl → general

Updated

13 years ago
Depends on: 298102

Comment 4

13 years ago
fixed by the unification of the event dialogs (bug 296893)
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.