Contents of scrolling <div> box do not scroll when using mousewheel

VERIFIED DUPLICATE of bug 97283

Status

()

--
trivial
VERIFIED DUPLICATE of bug 97283
14 years ago
14 years ago

People

(Reporter: Detonator316, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
When attempting to scroll the contents of the scrolling <div> at the centre of
the screen, FireFox scrolls the entire page, and not just the contents of the
box. The correct behaviour can be shown if you view the page in Internet
Explorer, as it scrolls through the contents of the box, and then when it gets
to the bottom, scrolls the entire page.

Nothing horrificly serious, just nitpicking.

Cheers,

Rich

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 97283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.