adobe acrobat has probs with firefox

VERIFIED DUPLICATE of bug 274077

Status

()

Firefox
File Handling
--
critical
VERIFIED DUPLICATE of bug 274077
14 years ago
14 years ago

People

(Reporter: dan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
bug report 274077; confirm it; http://www.3dca.flcourts.org/ when I open on this
site hangs after several Adobe pdf saves. IE works on this site

bug report 253565; Firefox crashes on Adobe pdf open especially at Univ. of
Florida legal site

bug report 252048; firefox hangs up on Adobe pdf goback on many legal sites in
Florida. Have to close Adobe with Winpatrol then wait while Firefox recovers.

I use Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107
Firefox/1.0

At first I thought prob was with Adobe 6.01; reinstalled then installed
Adobe5.0; same prob.

Switched to IE; prob solved. Miami-Dade County and others in Florida notorious
for not making websites compatable for all browsers. Lazy ****.

Thank you.

duncanbob2@aol.com

Comment 1

14 years ago
Please don't waste time opening a bug to comment on other bugs.  If you have a
comment to make, make it directly in the bug in question.

Duping this to the first bug on your list.

*** This bug has been marked as a duplicate of 274077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.