Cannot view entire contextual menu

RESOLVED DUPLICATE of bug 245163

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 245163
13 years ago
11 years ago

People

(Reporter: bob, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
When right-clicking on an image I normally get the proper contextual menu. 
However, when the image is located such that the top of the contextual menu is
'above the screen', I cannot select 'Open Link in New Window' because it is
displayed 'above the screen'. It will not 'flip down' so I can view the entire
contextual menu. The reason that I must do this in the first place to view the
picture is that FireFox/Mozilla will not display the picture identified by the
link.  Instead, When I click on the link to open the pic, it opens up a dialog
boz as if I want to save the image.  So this is really two problems in one.

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.