middle-click in message window to open a new tab in browser does not work anymore

VERIFIED DUPLICATE of bug 267378

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 267378
13 years ago
13 years ago

People

(Reporter: Markku Virtanen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217 MultiZilla/1.6.4.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217 MultiZilla/1.6.4.0b

When I middle-click in message (email or newsgroup) window to open a link in to
new tab in browser does not work anymore.

Reproducible: Always

Steps to Reproduce:
1. Check the 'preferences > Navigator > Tabbed Browsing > Middle-click,
ctrl+click or ctrl ...'
2. open an email or newsgroup message that includes a link  to somewhere
3. middle-click the link

Actual Results:  
Nothing.

Expected Results:  
A webpage should be opened in a new tab (in browser).

Comment 1

13 years ago
I can confirm this is a regression with mozilla 1.7.5 , middle-click from mail
and news was working fine with 1.7 to open a link in new tab.
Summary: middle-click in message window to open a new tab in browser does not work anymore → middle-click in message window to open a new tab in browser does not work anymore

Comment 2

13 years ago
I also confirm this. It was working fine till 1.7.3

Mozilla: 1.7.5
OS: Windows 2000 SP4

Also bug #275518 i sduplicate of this bug.

Updated

13 years ago
Blocks: 275546

Comment 3

13 years ago
*** Bug 275546 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 267378 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch
Status: RESOLVED → VERIFIED
No longer blocks: 275546
You need to log in before you can comment on or make changes to this bug.