Closed Bug 275209 Opened 15 years ago Closed 15 years ago

can not delete search engines

Categories

(Firefox :: Search, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 232272

People

(Reporter: oeidave, Assigned: p_ch)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The documentation and references have a script to add search engines.  I want to
delete some and there is no obvious way to do so.  The bug is in that the list
becomes unmanageable since it can not be cleaned up.  Second, if a search engine
changes or closes down (as has happened), it can not be removed.  I also choose
not to have ebay associated with my activities and can not remove the reference.

Reproducible: Always

Steps to Reproduce:
1.attempt to delete a search engine
2.
3.

Actual Results:  
no option available

Expected Results:  
There should be both and add and a delete option.

*** This bug has been marked as a duplicate of 232272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.