If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Meta: Advanced Inter-Bugzilla Moving

RESOLVED DUPLICATE of bug 123130

Status

()

Bugzilla
Bug Import/Export & Moving
RESOLVED DUPLICATE of bug 123130
13 years ago
5 years ago

People

(Reporter: zach, Assigned: zach)

Tracking

({meta})

Details

(Assignee)

Description

13 years ago
Bugzilla's bug moving features are fairly inadequate. As wirdal writes, we need
to handle a few different things between Bugzillas: 

Moving of bugs, intra-installation dependencies and duplicates, and perhaps a
"see also" field that works like dependencies but also between installations.
The main issue is how to track users between bugzilla instances.
Two possiblites were discussed on #mozwebtools today:

1) When BZ1 moves a bug to BZ2, the bug on BZ2 is attached to accountID used on
BZ1 if it exists on BZ2 or new account with same accountID is created.
2) We're switching accountID from user@host to user@host#bugzillaID, and when
BZ2 does something and wants to send email to this user, it simply checks
bugzillaID, send info to BZ1 and BZ1 track it.

*** This bug has been marked as a duplicate of 123130 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.