Search terms should be highlighted on all pages

RESOLVED DUPLICATE of bug 268318

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 268318
14 years ago
11 years ago

People

(Reporter: chris.blore, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041218 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041218 Firefox/1.0+

If you enter a search in the Find as You Type bar, the terms should be
highlighted on all other tabs, not just the one in which the search was carried
out. 

Reproducible: Always

Steps to Reproduce:
1.Open several different tabs and websites
2.Type in a common search term to the FAYT bar (such as 'the')
3.Note that it is highlighted
4.Open one of the other tabs 
Actual Results:  
The term is not highlighted, even though it appears on that page.

Expected Results:  
Search results should be highlighted on all of the open pages in that browser
instance. This is logical as the Find as You Type bar remains visible in all of
the open tabs, so the results should be applicable to all tabs as well.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 268318 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.