dynamic font does not work

RESOLVED DUPLICATE of bug 52746

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 52746
13 years ago
10 years ago

People

(Reporter: Rajesh Vaidya, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Hello,
  I visit this site http://www.loksatta.com
which is indian newspaper and has "lok" dynamic font firefox does not support
it.I cannot view that page correctly using firefox.
So I installed the lok font by downloading it still I could not ..
so I deleted cleaned up cache restarted pc still I cannot view this page correctly.

Cannot figure out the issue Why firefox is not able to use the font and view
this page.
fyi the same thing is fine with IE so I don't think the issue is with that
homepage it has some thing to do with firefox.Can some one let me know what is
the issue here and waht can be the fix.


So other option was 
Regards,
Rajesh

Updated

13 years ago
Assignee: firefox → nobody
Component: General → Layout: Fonts and Text
Depends on: 226810
Product: Firefox → Core
QA Contact: firefox.general → core.layout.fonts-and-text
Version: 1.0 Branch → Trunk

*** This bug has been marked as a duplicate of 52746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Blocks: 407316
You need to log in before you can comment on or make changes to this bug.