Flash advert displays atop navigator layer

RESOLVED DUPLICATE of bug 202628

Status

()

--
minor
RESOLVED DUPLICATE of bug 202628
14 years ago
14 years ago

People

(Reporter: ra_hardy, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The page contains a Flash advert, and an HTML layer used for navigation which
positions itself at the top of your browser after every scroll. When positioned
correctly, the moving parts of the advert are rendered atop the HTML layer.

Reproducible: Always

Steps to Reproduce:
1. Go to the specified URL. Refresh if the advert isn't animated.
2. Scroll so that the Flash advert overlaps with the top of the browser window.


Actual Results:  
The animated parts of the advert appear on top of the HTML navigation layer.

Expected Results:  
The advert should appear fully underneath the HTML navigation layer.

Comment 1

14 years ago
<DIV ID="thgnav" STYLE="position: absolute; visibility: show; left: 0px; top:
0px; right: 0px; z-index: 10">

see also Bug 271418.

*** This bug has been marked as a duplicate of 202628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.