new file window always starts at homepage

RESOLVED DUPLICATE of bug 187573

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 187573
13 years ago
13 years ago

People

(Reporter: Rick, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
While using Internet Explorer - you can open a browser window and surf the net -
when you come across a site that has something interesting, but not related to
the information that your looking for at the time, you can use the File/New
Window option to open a duplicate window of the page your viewing as a way of
saving that location in an open window (kinda lika a virtual bookmark) allowing
you to go back to your first browser window and continue your original search
(you could do this multiple times) - once you've found what your looking for,
you can close the original window, the go to the other window(s) that you opened
earlier and continue surfing the new topic or information without missing a beat.
You cannot powersurf like that with Firefox - when you select File/New Window -
the browser window opens up another window with the startup home page in it -
rather than have to paste the address in the location bar from the original
window into the new window - the new window should open a duplicate window like
in IE - if a person wants the new window to display the homepage it's easier to
hit the home icon on the toolbar than it is cut and paste address locations into
the new window
what a horrible feature from IE..
If people wants this, they should write an extension for it.


*** This bug has been marked as a duplicate of 187573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.