sfwmpac.org - In Firefox, page renders as thought the style sheet was not loaded

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: toohard4ur, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
the style sheet, calls for gold <a href="..">  In MSIE, it rendes accordingly, 
but FireFox shows the native blue colors

Updated

14 years ago
Assignee: firefox → nobody
Component: General → Layout
Product: Firefox → Core
QA Contact: firefox.general → core.layout
Version: unspecified → Trunk
(Reporter)

Comment 1

14 years ago
It appears that the class selector (.navlinks) in CSS is not recognized by 
FireFox.

Comment 2

14 years ago
The stylesheet needs a bit of a tidy up; some of the color values are invalid
(missing #), and it has a few other glitches.
Assignee: nobody → english-us
Component: Layout → English US
Product: Core → Tech Evangelism
QA Contact: core.layout → english-us
Version: Trunk → unspecified

Comment 3

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

QA, when you move a bug to TE, please follow the reporting guidelines.
Summary: In Firefox, page renders as thought the style sheet was not loaded → sfwmpac.org - In Firefox, page renders as thought the style sheet was not loaded

Comment 4

10 years ago
Looks like they fixed it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.