firefox gives a messagebox on closing last instance (last browser window)

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: red, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
just messagebox - please look at the foto here :

http://upl.pisem.net/ffbug.JPG

thanks
(Reporter)

Comment 1

14 years ago
Created attachment 169211 [details]
messagebox on closing last browser window
Notice the reported URL: chrome://booktofav/content/booktofav.js - that means
it's a bug in the "Favorites converter (export)" extension. Please report it to
the extension author, not in Bugzilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> Notice the reported URL: chrome://booktofav/content/booktofav.js - that means
> it's a bug in the "Favorites converter (export)" extension. Please report it to
> the extension author, not in Bugzilla.

thanks a lot - I had to catch it myself, it's already mentioned somewhere here
https://addons.update.mozilla.org/extensions/moreinfo.php?application=firefox&id=336&vid=1017&page=comments

Comment 4

13 years ago
*** Bug 268876 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.