default bookmark "Firefox Start Page" at google broken (need to remove trailing /)

VERIFIED DUPLICATE of bug 266774

Status

()

--
minor
VERIFIED DUPLICATE of bug 266774
14 years ago
12 years ago

People

(Reporter: CBWhiz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041220 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041220 Firefox/1.0+

Firefox installs a default bookmark named "Firefox Start Page" under "Firefox
and Mozilla Links". This bookmark points to http://www.google.com/firefox/ . The
correct URL is http://www.google.com/firefox (without the trailing slash).

Reproducible: Always

Steps to Reproduce:
1. Click Bookmarks
2. Mouseover Firefox and Mozilla Links
3. Click Firefox Start Page

Actual Results:  
Google returns a 404 error (not found)

Expected Results:  
Displayed http://www.google.com/firefox (or perhaps append the current version
string, like the default home page)
related to Bug 277401 ?

*** This bug has been marked as a duplicate of 266774 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.