Refreshing in Print Preview mode resets page and locks browser to preview mode (cannot close)

RESOLVED DUPLICATE of bug 126719

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 126719
15 years ago
14 years ago

People

(Reporter: adam.burmister, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Refreshing in Print Preview mode resets page and locks browser to preview mode
(cannot close).

To recreate:

1. Print preview a site,
2. Refresh the page (F5)
3. Browser refreshes and displays page as normal web page (no print CSS),
browser is now locked in Print Preview window (cannot return to normal browsing).

Comment 1

15 years ago
I can confirm this.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
I can confirm this as well.
Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.7.5) Gecko/20041108 Firefox/1.0

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.