news server login userid and password not requested

RESOLVED DUPLICATE of bug 275433

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 275433
14 years ago
14 years ago

People

(Reporter: Stan, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I am using the version 1.0RC1 (20041201)

I am a user of a news server that requires a userid and password to log into the
server. I checked with the support group at Newshosting.com and they confrmed
that they also could not enter an id and password. 

Therefore I cannot use the premium news server.

I believe that this is a bug.

Thanks
Stan

*** This bug has been marked as a duplicate of 275433 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.