carmel.nl - Links don't work

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
Dutch
VERIFIED WORKSFORME
13 years ago
3 years ago

People

(Reporter: Ronald van Engelen, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
The javascript links on http://www.carmel.nl/ don't work. I contacted the
webmaster and he confirmed the bug and reported it to the website maintainers
(in Dutch):

Op vr, 03-12-2004 te 11:46 +0100, schreef xxx:
Natuurlijk mag u er van uitgaan dat een bedrijfswebsite conform de W3C
> regels gebouwd dient te worden. Helaas is het verstandig om IE altijd bij de
> hand te houden. En dat blijkt ook nu maar weer.
> 
> Ik heb het aangekaart bij de makers van de site en meer kan ik er helaas
> niet aan doen

This is the main site of a big educational institution.

Comment 1

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.
Summary: Links on www.carmelcollege.nl don't work → www.carmelcollege.nl - Links don't work

Updated

13 years ago
Summary: www.carmelcollege.nl - Links don't work → carmelcollege.nl - Links don't work

Comment 2

13 years ago
(In reply to comment #0)
> Op vr, 03-12-2004 te 11:46 +0100, schreef xxx:
> Natuurlijk mag u er van uitgaan dat een bedrijfswebsite conform de W3C
> > regels gebouwd dient te worden. Helaas is het verstandig om IE altijd bij de
> > hand te houden. En dat blijkt ook nu maar weer.
> > 
> > Ik heb het aangekaart bij de makers van de site en meer kan ik er helaas
> > niet aan doen
> 
> This is the main site of a big educational institution.

and my high school :)

Either way, just to get things straight: the response you quoted was that from
the web master or from the web site maintainer?

Do we have a contact for the web site maintainer? 

And if the site conforms to W3C then there's no need to have IE handy. Provided
that we don't run Apple, Linux or any flavor of Windows for which IE is no
longer updated and that actually is a possibility in the first place ;)

Thank you :)

(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> (In reply to comment #0)
> > Op vr, 03-12-2004 te 11:46 +0100, schreef xxx:
> > Natuurlijk mag u er van uitgaan dat een bedrijfswebsite conform de W3C
> > > regels gebouwd dient te worden. Helaas is het verstandig om IE altijd bij de
> > > hand te houden. En dat blijkt ook nu maar weer.
> > > 
> > > Ik heb het aangekaart bij de makers van de site en meer kan ik er helaas
> > > niet aan doen
> > 
> > This is the main site of a big educational institution.
> 
> and my high school :)

and my former high school ;)

> Either way, just to get things straight: the response you quoted was that from
> the web master or from the web site maintainer?
> 
> Do we have a contact for the web site maintainer? 

Well, actually the message was send by a 'Medewerker ICT'. I can send you his
name and e-mail address, as it isn't proper to display it here. 

In the source a remakr is made about the company that makes/maintains the
templates/pages: http://www.bitwise.nl/.

Comment 4

13 years ago
whoops...make that my FORMER high school....

Comment 5

13 years ago
site is still a no go.
Correcting the URL in the summary: carmelcollege.nl -> carmel.nl
Summary: carmelcollege.nl - Links don't work → carmel.nl - Links don't work

Comment 6

10 years ago
Site seems to work fine in Firefox 2 and Camino trunk. WORKSFORME, since no one ever explained what exactly the bug was.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.