Firefox will not open after User Agent Switched to IE.

VERIFIED DUPLICATE of bug 83376

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 83376
15 years ago
11 years ago

People

(Reporter: rory603, Assigned: bugs)

Tracking

1.7 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
After you use the User Agent Switcher to switch to IE and then exit with it
still in that mode the following error comes up when you try to restart firefox:
"Java Plug-in for Netscape Navigator should not be used in Microsoft Internet
Explorer. Please use Java Plug-in for Microsoft Internet Explorer instead."
Firefox will not open after this.
The only way to fix it is to either delete prefs.js or open it and change the
User Agent Switcher line.
This is still a problem in v1.0.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.