Closed Bug 275503 Opened 16 years ago Closed 15 years ago

find toolbar comes up when entering a ":/" into one of the text entry areas of the comments

Categories

(Toolkit :: Find Toolbar, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: jeff, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041220 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041220 Firefox/1.0+

On http://www.junebughunter.net, if you click on one of the "comment" links and
then enter a ":/" (no quotes) into any of the <input>s or <textarea>s, the find
toolbar on the bottom comes up for no reason.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.junebughunter.net
2. Click one of the "comment" links
3. Type in ":/" (no quotes) into one of the text entry fields

Actual Results:  
The find toolbar comes up after performing the above steps.

Expected Results:  
The software should not have brought up the find toolbar.
I can confirm this has been a problem since at least the 12-06 build 
(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041206 
Firefox/1.0+).  It doesn't appear in the official 1.0 release (toolbar appears 
when text boxes do not have focus, but not otherwise).
pretty much a duplicate of bug 258285

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.