Closed Bug 275505 Opened 15 years ago Closed 15 years ago

Preview message pane, after click the + symbol to expand to: list the list goes offscreen

Categories

(Thunderbird :: Mail Window Front End, defect, minor)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: mozilla, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041206 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041206 Firefox/1.0+

In the preview pane of a message. When there are many recipients in the to:
field, then if you click on the + symbol to expand the list of email addresses,
the list is expanded offscreen and there is no way to scroll.

Reproducible: Always

Steps to Reproduce:
1. In the inbox, click on a message that has more than 20 recipients in to: field
2. Try to view list
Actual Results:  
Cannot see list. 

Expected Results:  
Have some ability to scroll the list (other than opening the message in
dedicated window).

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.