Print preview window closes when page orientation is changed

VERIFIED INVALID

Status

Calendar
General
VERIFIED INVALID
14 years ago
10 years ago

People

(Reporter: Ivars Bezdechi, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
Print preview window closes and the user is returned to the application. User
must reselect the type of print desired (day, week, etc.) then the print preview
window is in the desired orientation.  Upon changing back to landscape >
portrait or vice versa, the window closes.
I've reproduced it in thunderbird 1.0 in w98 and XP, but in w2k this doesn't
happen, it works as expected.

Comment 2

14 years ago
*** Bug 275814 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
Can confirm this also happens in Linux.
*** Bug 276208 has been marked as a duplicate of this bug. ***
In the new version for 20050111, the bug is reproducible in w2k, too.

Comment 6

14 years ago
still problem on linux/debian/sid. Also notice that the windows closes on
changing zoom.

Comment 7

14 years ago
I still see this problem in Sunbird 0.2 (20050203) and Calendar 20050101112
(Firefox) all on WinXP.

Confirming as a result of conversation/reproduction.
Status:NEW
Blocks: bug 122655 (Print tracking bug)
Blocks: 122655
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 8

13 years ago
*** Bug 287528 has been marked as a duplicate of this bug. ***

Comment 9

13 years ago
Shouldn't it be listed as known issue on
http://www.mozilla.org/projects/calendar/sunbird_download.html ?

Comment 10

13 years ago
*** Bug 295722 has been marked as a duplicate of this bug. ***

Updated

13 years ago
QA Contact: gurganbl → general
*** Bug 335158 has been marked as a duplicate of this bug. ***
Reassigning all automatically assigned bugs from Mostafa to nobody@m.o

Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody
The UI referenced in this bug no longer exists.

-> INVALID
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 14

12 years ago
> The UI referenced in this bug no longer exists.

But the bug still does!

1. Open File -> Print
2. Click OK in the "Print A Calendar" Window
3. In the Print Preview window which comes up, change the orientation from Landscape to Portrait.

The Preview window closes, and the orientation has not changed if you re-open it.

(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060518 Mozilla Sunbird/0.3a2+)
(In reply to comment #14)
> ... Gecko/20060518 Mozilla Sunbird/0.3a2+)

Yes, in this old build. But in recent build 20060824 or newer it's gone.

Comment 16

12 years ago
verfied

for more details please have a loog bug 350099
Status: RESOLVED → VERIFIED
I have experienced all of the above, except that when I attempt to print with the change layout A SECOND TIME, it works properly. In other words it takes two attmepts to get the calendar printed, but it does print the second time
(In reply to comment #17)
Known issue, see Sunbird/Lightning Release Notes. Tracked by Bug 351581.
You need to log in before you can comment on or make changes to this bug.