no export for address book(mozilla1.7.5), the address book dessappear(if is in greeke characters)

RESOLVED INVALID

Status

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: dkaip, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
no export for address book(mozilla1.7.5),the address book dessappear(if is in
greeke characters)

Comment 1

14 years ago
Kaipis: You leave out lots of useful information in your bug report. Which file
format did you use when exporting the addressbook? What do you mean with
disappear? What exact steps did you perform? Do you see an error message? Does
it work with a fresh profile? Please read
http://www.mozilla.org/quality/bug-writing-guidelines.html

Perhaps this is a dupe of Bug 271895.

Comment 2

14 years ago
No response in reasonable time from reporter. Could be dupe or invalid. Marking
invalid due to dearth of information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.