Attachment bar won't update when mail is deleted

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: powernemo, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Hi, 

I've received email I have opened and there was an attachment. I've deleted the
mail and cleaned the thrash. But the attachment bar was not updated, it was
still there with both files attached. Please note u can't download  the
attachment, only the bar with the attached file name was present.

Comment 1

13 years ago
Reporter (powernemo): are you seeing this problem consistently, or was it a one-
time occurrence?  

If it's ongoing: Which version of Thunderbird are you running?
Does it happen for every message with an attachment, or only certain ones?
Is the mail account IMAP (I presume so, since you mention "downloading" the 
attachment)?

If this is no longer a problem, please mark this bug:  Resolved | WorksForMe

Comment 2

13 years ago
are you using any exensions? This sounds like the kind of thing that happens
with incompatible extensions.

Comment 3

13 years ago
No response from reporter; => WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.