tooltips in tab context menu steal menu focus

VERIFIED DUPLICATE of bug 244385

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 244385
13 years ago
13 years ago

People

(Reporter: Ivan Ičin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041220 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041220 Firefox/1.0+

If you hold mouse pointer long enough on tab context menu, tooltip will apear
and it will steal focus from menu item the pointer hovers over. To select the
menu option one need to move mouse over that option again and quickly left-click.

Reproducible: Always

Steps to Reproduce:
1. Open tab bar
2. right click on any tab
3. hold mouse pointer over some command for a certain time

Actual Results:  
Tooltip appears, and menu option under mouse pointer is not selected any more

Expected Results:  
Personally, I don't find this tooltip useful, so probably there should not be
tooltip (see bug 250167). Anyway, if there are tooltips, there shouldn't be
stealing the focus from context menu.

*** This bug has been marked as a duplicate of 244385 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: regression
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.