Need a param to disable email sending

RESOLVED DUPLICATE of bug 178370

Status

()

Bugzilla
Administration
--
enhancement
RESOLVED DUPLICATE of bug 178370
13 years ago
5 years ago

People

(Reporter: Max Kanat-Alexander, Assigned: justdave)

Tracking

Details

(Reporter)

Description

13 years ago
This is a very simple spin-off from the gigantic MTA-fix bug 84876.

We need a param that allows us to turn off sending email. It should just turn it
off, like $enableSendMail = 0.

This should be pretty trivial to implement.
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 178370 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
No longer blocks: 84876
No longer depends on: 46296
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.