If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Gmail Notifier says not a compatible version

RESOLVED FIXED

Status

()

Toolkit
Add-ons Manager
--
minor
RESOLVED FIXED
13 years ago
9 years ago

People

(Reporter: accbiggz, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
https://addons.update.mozilla.org/extensions/moreinfo.php?application=firefox&id=173&vid=504

Says this works with Firefox 1.0, but when I install it I get a message that
says it is not compatible with this version. Says it will only work with
versions .8 to .10, not 1.0
Hrm. Three ways this bug could go: invalid, it's a bug on Doron for not leaving
a section in his gm-update.rdf to externally raise the maxVersion for 0.3.3
along with the section that's there now for 0.4; Update : Listings, to either
list 0.4 or drop the listed maxVersion to the internal 0.10 on 0.3.3 (or both);
or, my personal favorite, a bug on the extension installation code, which when
it parses gm-update.rdf and doesn't find a raised maxVersion for version 0.3.3,
really ought to also notice that there's a newer version available which is
compatible, and install that instead. Not sure which of those is right, or best.

Comment 2

13 years ago
changed the update.rdf to have a 0.3.3 part.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.