TB and Norton Anti Virus

RESOLVED DUPLICATE of bug 116443

Status

--
major
RESOLVED DUPLICATE of bug 116443
14 years ago
14 years ago

People

(Reporter: dwrap44, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I had to disable Norton AV to be able to download mail from Earthlink.net server. 

Please excuse me if this was already submitted as I:

1 - Didn't see it and, 

2 - found the recent builds ftp a bit confusing as to how it's setup.


My apologies if this is already a known problem and a fix has been made. Please
point me to the update as I can't use this program if I can't scan mail for
viruses. 

I absolutely admire Firefox, and am hoping to rid myself of the rest of the
nonsense programs by switching mail to Thunderbird.


peace
RD
(Reporter)

Comment 1

14 years ago
Additional explanation:

What had to be disabled was NAV's ability to scan the email as it is downloaded
from server. THAT is what had to be disabled, not NAV altogether.

Dave Mack

Comment 2

14 years ago
Dup of Bug 116443 Deleted inbox after receiving virus infected mail (McAfee,
Norton, AntiVir)


Comment 3

14 years ago

*** This bug has been marked as a duplicate of 116443 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.