Export address book fails with insufficient arguments in Mozilla 1.7.5

RESOLVED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 271895
13 years ago
13 years ago

People

(Reporter: Michael Barnett, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Clicking Tools menu in Address Book window then Export... brings up a window
with the title "Export failed" and the message "Not enough arguments
[nsIAddressBook.exportAddressBook]"

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.