All users were logged out of Bugzilla on October 13th, 2018

add a connection history and status window

RESOLVED DUPLICATE of bug 257942

Status

--
enhancement
RESOLVED DUPLICATE of bug 257942
14 years ago
13 years ago

People

(Reporter: leech_joe, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla Thunderbird - Version 1.0 (20041206)

A long time ago I used the Calypso Mail. There a connection history is stored
and can be viewed by clicking onto the button <details>. See the following
screenshot (right bottom):

  http://cws.internet.com/img/screenshots/calypso1-big.gif

It would be nice to have such a feature in thunderbird.

Kind Regards, Joachim Lechner

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 175135 [details]
Shows an example of the <details> window

Today I found the time to take a screenshot. This should help to better
understand the feature request.

Comment 2

13 years ago
nice example

*** This bug has been marked as a duplicate of 257942 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.