saved search on message body fails unless "Entire Message" is selected in quick search.

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: asa, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I've created a saved search folder on IMAP that searches one other IMAP folder.
It is supposed to search the message bodies for a word. This search works in the
Search Messages window (from where I created the saved search) but fails to show
any results as a saved search until I change the quicksearch to search "Entire
Message". 

I thought the search was failing completely, until I just happened to switch the
quicksearch over to Entire Message and saw the saved search folder populate with
results. I hadn't done any quicksearch, just changed the criteria to Entire
Message.

Comment 1

13 years ago
This is a dupe of Bug#270232
(Reporter)

Comment 2

13 years ago
Ronny, possibly related, but I don't believe this is a dupe. Bug 270232 is about
not being able to create a saved search from other locations besides the
quicksearch field. This bug is about a saved search not functioning unless the
quicksearch field is set to a specific parameter.
(Reporter)

Comment 3

12 years ago
This seems to be working now. Tested latest nightly branch build (1.5)
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.