Middle-clicking on links in mail no longer opens new browser tab

VERIFIED DUPLICATE of bug 267378

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 267378
13 years ago
13 years ago

People

(Reporter: Henrik Sankala, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.7 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
In Mozilla 1.7.5, when I middle-click on a link in a mail, Mozilla no longer
opens it in a new tab. This worked fine in 1.7.3.

Sorry if this is a dupe, I tried searching but kept getting 200 matches none of
which seemed relevant to this exact problem.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 267378 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.