Reply to multiple e-mails from the same sender in one e-mail

RESOLVED DUPLICATE of bug 30486

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 30486
14 years ago
9 years ago

People

(Reporter: Aldo Quispel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I'm not sure if this has been submitted before (couldn't find it searching for
it) but a neat feature that Eudora for example has I would love to see in
Thunderbird is that you can reply to multiple e-mails from the same sender in
one e-mail.

This meaning: Somebody sends me 3 e-mails. I selected all 3 e-mails and then
press reply and I don't get 3 seperate windows to reply 3 seperate times, but
the 3 e-mails get chunked together in one reply e-mail. Neatly orderd by
selection (or date - preference where you could set this would be even nicer!)
and seperated with some whitespace and a nice "sender wrote title on" or something. 

The idea mostly is that you get to then just send 1 e-mail back and not 3
seperate ones.

Reproducible: Always
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 2

13 years ago
Nice, I would like that too!
QA Contact: general

Updated

10 years ago
Assignee: mscott → nobody

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 30486
You need to log in before you can comment on or make changes to this bug.