Unable to close dialogs (View Cookies, Javascript alert, etc.) sometimes

RESOLVED DUPLICATE of bug 232715

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 232715
14 years ago
12 years ago

People

(Reporter: Jesse Weinstein, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Sometimes, a dialog (View Cookies, Javascript alerts, etc.) will come up and it
will be impossible to close it.  It will require restarting the browser -
thereby losing whatever was being worked on (for example, a bugzilla bug).
Duping.

Please reopen if you can repor' with a trunk build

*** This bug has been marked as a duplicate of 232715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Unable to close dialogs (View Cookies, Javascript alert, etc.) sometimes → Unable to close dialogs (View Cookies, Javascript alert, etc.) sometimes
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.