bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

no way to launch calendar on startup in firefox

RESOLVED WONTFIX

Status

Calendar
General
RESOLVED WONTFIX
14 years ago
12 years ago

People

(Reporter: Jamie Zawinski, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
In Mozilla 1.7, the "Appearance" preferences panel has a checkbox that lets me
select "when mozilla starts up, open calendar."  There does not seem to be any
way to do that in Firefox.

There is also no way to fake this out in my init scripts; in Mozilla one can
do "mozilla -calendar" to open the calendar window in an existing mozilla
process, but in firefox, that just brings up the "select a profile" dialog.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0
calendar 200412 something (the about box won't let me select text)

Comment 1

14 years ago
*** Bug 275751 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
For reference:  firefox -calendar does work on w2k (Firefox1.0, 2004121718-cal)
(Assignee)

Comment 3

14 years ago
Bug 246115 can also help with this.

Updated

13 years ago
QA Contact: gurganbl → general
XPI-only
-> WONTFIX
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.